ご注意


ご使用にあたっては、
 MacPC(MacOSX 10.9以上)およびAppleID(作成はこちらから)
 Windows(Windows7以上必須、Windows10以上を推奨
のどちらかをご用意下さい。
※ これ以外のPCの一切のサポートはしかねます。

使用するバージョンは、Ruby 2.3.1、Rails 5.0.2 になります。
質問対応はいたしますので、すでにRailsの環境構築をなさっている方はご了承下さい。

 Windowsをご利用の方は、機種の関係で、「応用編」の「7 : 画像のアップロードを勉強することはできません。ご了承下さい。